Бесплатные уроки по 1С Архивы

Обработка для 1С РППС

Данная обработка позволяет быстро провести, распровести, пометить на удаление или снять пометку удаления с любых документов в 1С, в любом количестве и за минуты (Обработка универсальна). Работает как Читать далее

Как в 1С округлить число в большую сторону ?

Функция округляет число в большую сторону: &НаСервере Функция ОкруглитьВбольшуюСторну(Сумма) Возврат Сумма = Окр(Сумма+0.5,0,0); КонецФункции Применение функции округления в большую сторону 1С Предприятие: &НаКлиенте Процедура ОкруглитьСумму(); Для Каждого СтрокаТЧ Читать далее

Как проверить на целое число в 1С 8 8.2 8.3?

Как проверить на целое число в 1С 8 8.2 8.3? &НаСервере Функция ПроверитьЧислоНаЦелое(ПроверяемоеЧисло) Возврат ПроверяемоеЧисло = Цел(ПроверяемоеЧисло); КонецФункции Для “Обычных форм” Функция ПроверитьЧислоНаЦелое(ПроверяемоеЧисло) Возврат ПроверяемоеЧисло = Цел(ПроверяемоеЧисло); КонецФункции Читать далее

Как проверить на четное число в 1С 8 8.2 8.3?

Как проверить на четное число в 1С 8 8.2 8.3? &НаСервере Функция ПроверитьЧетноеЧисло(ПроверяемоеЧисло) Число = ПроверяемоеЧисло%2=0; Возврат Число; КонецФункции Ниже пример использования функции на четное число. &НаКлиенте Процедура Читать далее

Установка TLS сертификата от Let’s Encrypt на веб сервер IIS

Установка TLS сертификата от Let’s Encrypt на веб сервер IIS. В связи с недавними атаками шифровальщиков WannaCry, Petya и им подобных, многие компании, наконец, всерьез  задумались об информационной Читать далее

Уроки Бесплатно!

Узнайте как правильно администрировать 1С