ошибка IIS

В этой теме 4 ответа, 2 участника, последнее обновление Богдан Богдан 10 мес., 4 нед. назад.

Просмотр 5 сообщений - с 1 по 5 (из 5 всего)
  • Автор
    Сообщения
  • #1441

    user13
    Участник

    База публикуется на веб сервере успешно, но при переходе по адресу http:\\localhost появляется вот такая вот ошибка. Помогите пожалуйста исправить.

    #1445
    Богдан
    Богдан
    Хранитель

    ASP.NET 3.5 Установили ?

    #1446
    Богдан
    Богдан
    Хранитель

    Веб сервер IIS у Вас работает ? что показывает http://127.0.0.1     ?

    #1448

    user13
    Участник

    ага ASP.NET  3.5 установлен.

    у меня все работало в начале только почему то произошел вот такой вот сбой

    Файл:
    #1450
    Богдан
    Богдан
    Хранитель

    Ну, здесь понятно, уже нет начального индексного файла, поэтому такая картина.

    Обновите ваш Windows server, установите NET Framework и переустановите все как на видео уроке.

    Если не поможет тогда, возможно, еще это вам поможет:

    1. На сервере не зарегистрирован ASP.NET. Для регистрации выполняем в коммандной строке

    Для Windows 32bit

    %windir%\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe -ir

    Для Windows 64bit

    %windir%\Microsoft.NET\Framework64\v4.0.30319\aspnet_regiis.exe -ir

     

    2. Добавить в web.config строки

     

    <system.webServer>

    <modules>

    <remove name=”UrlRoutingModule-4.0″/>

    <add name=”UrlRoutingModule-4.0″ type=”System.Web.Routing.UrlRoutingModule, System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a” preCondition=”” />

    </modules>

    </system.webServer>

     

    Иначе, ничем помочь не смогу (советом, нужно смотреть).

     

     

Просмотр 5 сообщений - с 1 по 5 (из 5 всего)

Для ответа в этой теме необходимо авторизоваться.